Poll: What is your normal temp(bar) reading
You do not have permission to vote in this poll.
0-2
0%
0 0%
2-3
3.77%
2 3.77%
3-4
20.75%
11 20.75%
4-5
26.42%
14 26.42%
5-6
9.43%
5 9.43%
1984
13.21%
7 13.21%
1985
9.43%
5 9.43%
1986
11.32%
6 11.32%
1987
5.66%
3 5.66%
Total 53 vote(s) 100%
* You voted for this item. [Show Results]

Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature Readings
have always noticed that everyone seems to have have temperature readings normal to their mc's but am wondering if its year related

poll may undercover some pertinent facts

poll will allow you to pick options for two temp readings and two different mc's
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#1 03-05-2012, 10:58 AM,
Earl, my (2) '87s are both different. My silver Aspy reads between 2 and 3 and my red Aspy is between 3 and 4.
1997 Valkyrie Tourer, 1987 Burgandy Aspencade with poorboy installed, and a 2005 Red GL 1800.
Reply
#2 03-06-2012, 09:54 AM,
... of course the poll is for those of us who ride these touring bikes as touring bikes and not from redlight to redlight? :d
sometimes I forget she has luggage! \:d/ btw - she doesn't suffer from carbon build-up.

-Ride On ~O) (with caffine)
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#3 03-06-2012, 10:34 AM,
On my GL1200 Aspencade (1986) my temperature reading are;
Two blocks when riding a steady 80 to 100 km/h on secondary roads.
Three blocks while riding 130 or more km/h on the freeway
Four blocks in city traffic, traffic jams etc.

At four blocks, the fan starts working and I never have seen it at more then four blocks.

Is this normal ?
Jan Krijtenburg, a Dutch Winger
My bikes: A GL1200 Aspencade and a Honda CB400T
Homepage: http://jkrijt.home.xs4all.nl/start/index.shtml
[Image: small_world_map.jpg]
Reply
#4 06-25-2015, 11:18 AM,
According to the handbook: Normal operating temperature is between the 2nd and 8th segments.

Obviously your not overheating.... you would know Smile

sounds like it working like it should, mine very seldom exceeds 6-7 th segment unless a very hot day and stuck in traffic.
If the fan is working the system is working as it should, it could be the sending unit or poor electrical conduction in the wiring.

My bet is the sending unit.
The only stupid questions are the one's that are not asked.

Reply
#5 06-25-2015, 06:38 PM,
my '84 use to show four bars but it's up to five bars now. I replaced the water pump a few years ago, now I think the thermostat might need to be replaced also
'75cb750 ,'79cb750superK,
'93gl1500se, '79cb 750f,
'85cb450sc, '05sunL70
'06 ST 1300....william
Reply
#6 06-28-2015, 01:34 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Temp readings for those of us not fortunate to have digital AzBowman 2 306 04-25-2012, 05:55 AM
Last Post: SIR tricky

Forum Jump:


Users browsing this thread: 4 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html