Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Needed Strange Problem
Just took (new to me) 84 Interstate out for ride. This bike sat since Aug of 11 so I charge batt over night,install batt in am and start bike slugish but it starts shut it off and go to work. Start bike later in evening still slugish take her out for my maiden voyage drive about 5 miles stop by brother in laws house talked for about 15 min try to restart wont start like batt dead. Before pop start check batt conn,NEG CABLE HOT AS HELL. Pop start drive about 10 miles stop turn it off try to restart dead. Let it sit for about 2 hrs Starts slugish but starts.

Also could be related- right side turn f & b do not work all 4 hazards do.
applying brake lights dim


DO I have a very bad ground problem?
Reply
#1 03-02-2012, 05:03 AM,
Check all your connections for corrosion or looseness. It does sound like a bad ground. Check the battery negative cable and the grounds to the frame and engine. Check the stator wires plug also. That's the white plug with yellow wires next to the battery. It's been know to heat up and go bad. The fix for that is to remove the plug and solder/heat shrink the wires together. There are tech articles on how to do this. If your connections are good, I would check the stator output because it sounds like the battery is not charging. That would explain the sluggishness. The ignition system needs full voltage to run right. Might as well check the dog bone fuse to see how that looks. That sits on the right side of the battery.
Paul
CE1 Navy Seabees/RET
1981 to 2002
ASE Mechanic
Reply
#2 03-02-2012, 06:02 AM,
It is more likely a starter problem. You will have to remove the starter to clean & do the ground mod inside it. Do a search on this site for more information. Poorboy
Reply
#3 03-02-2012, 08:16 AM,
first thing i'd do would be to take out the battery and have it load tested,before that i'd check the water level in the battery if you can,if the battery tests good,recharge, clean battery terminals
check the connectors at the stator,regulator and the solenoid
the solenoid connector is often overlooked but that is where the charging current comes from the regulator back to the battery and the bikes electrical system,added insurance would be to do this fuseholder mod
<!-- l --><a class="postlink-local" href="http://gl1200goldwings.com/techcenter/article1004.htm">techcenter/article1004.htm</a><!-- l -->

as poorboy says the starter problem is possible,especially if it starts better in morning and progresively gets worse after bike gets warm
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#4 03-02-2012, 08:21 AM,
Load test the battery and clean both ends of the neg./ground cable. One end at the battery, the other behind the left side triangle engine mounting bracket.
'RIDE TO BE SEEN' :d

Most common quote from a cager after killing a motorcyclist.

"I never saw him" instead of "I never looked for him".
Reply
#5 03-02-2012, 08:27 AM,
Thanks all . Just got home from work. Started the bike right up no problems . tooke neg cable off batt while it was running to check alt it stayed running but getting fluxuation in lights . Looks like I know what I'll be doing tomorrow.
Reply
#6 03-02-2012, 05:06 PM,
Well all Thanks again for Info . Turns out Batt was bad and 2x PO had done some VERY CRAPPY wiring . Got new Batt, removed alot of wiring and fixed the stator splicing. Charging like a champ. Now to Clean up the starter and we should be good to go.
Reply
#7 03-05-2012, 05:05 AM,
For peace of mind, you may want to consider adding either a voltmeter or ammeter to your bike so you can monitor the charging situation.
Research this forum for what other owner have done, the kind of meter used, placement of the meter and how/where to tap into the system.

As for me, I have an 84I with speaker blanks. The PO had mounted clips and things to the speaker blanks, so I had no reservations in mounting my voltmeter in the right blank, on the same plane as the gauge cluster.
In this way, I don’t need to look away from the road any more than glancing at the cluster.
I connected my gauge to the accessory terminals of the fuse block, knowing it could read as much as 1 volt less than what the battery is actually receiving. It was a convenient place to tap.
The gauge of choice is a voltmeter from Honda Water Sports. It is a marine grade gauge (water proof) and ran me less than $25, is back lite AND says HONDA on the face.
I think it looks right at home.

Anyway, it doesn’t hurt to monitor the charging system of these bikes since they are known to fail.
Again, that’s great that you found the problem and am on your way to repair, and the road.

-Ride On ~O)
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#8 03-05-2012, 09:38 AM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Big electrical problem needed (daily driver) kantor 5 801 09-24-2016, 11:54 AM
Last Post: kantor

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html