Thread Rating:
  • 4 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sei - fuel pump works direct wired but no start on ECU.
hI all.....i unplugged fuel pump from ECU and direct wired to battery, clicking started, then the bike started and ran as long as connected.
But when connected to ECU the pump clicks, so i know its working and getting power, but why won't it start?
Fuses #3 and #7 are not getting power either, could these problems be connected? all relays workin.
Thanks for stopping by.
Reply
#1 12-15-2011, 08:53 PM,
Have you looked at all of the easy stuff yet? Power connections, ground connections, main fuses, kill switch? Have you looked at the manual wiring diagrams? Also do a "search" here and poke around the archives.
Adam
'96 ST1100
Brewerton, NY
Reply
#2 12-20-2011, 03:43 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  85 LTD Fuel Pump 3 812 09-07-2020, 10:21 AM
Last Post: mikido
  86 SEI Fuel pump Nightmare Serj 0 53 06-02-2020, 09:49 PM
Last Post: Serj
  faulty fuel pump servicing advice please steelhorseangel 7 3,158 08-05-2013, 06:33 PM
Last Post: wildhorse
  What's this? Not my fuel pump. Richy 7 1,046 05-12-2012, 07:41 AM
Last Post: neoracer
  Fuel Pump Replacement 16 4,614 01-03-2012, 09:51 AM
Last Post: David in the Woods
  Fuel pump test for non fuel injected models SIR tricky 4 1,268 08-26-2010, 07:12 PM
Last Post: 861200GW
  Need Ltd/Sei replacement 86 honda accord fuel pump part # 5 1,761 06-08-2010, 06:01 PM
Last Post: Guest
  Fuel Pump 5 949 01-14-2009, 10:59 PM
Last Post: Guest
  broken wires to fuel pump, 1986 SE-i 5 744 10-05-2008, 04:32 PM
Last Post: roscoepc
  Fuel Pump RELAY? HELP! 9 1,510 09-06-2008, 10:36 PM
Last Post: roscoepc

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html