Thread Rating:
  • 5 Vote(s) - 3.4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radio Volume
I had a chance today to fiddle with Tarrna a bit and try the radio.It came on and found a station but the volume was low even turned up all the way so many knobs and switches i wonder if something is set wrong and advise? and ty
[Image: VisitedStatesMap.jpg]
Reply
#1 02-15-2011, 08:04 PM,
lots of things possoble,speakers are bad,antenna not hooked up,radio switched for only local stations,was the bike inside of a garage? or outside
was the speakers/headset button pushed for headsets?
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#2 02-15-2011, 08:17 PM,
ok the sound was nice andclear was inside garage at the time i was thinking the amp my not be getting power. if the amp has no power wont the sound pass throughto the speakers just without alot of volume?
[Image: VisitedStatesMap.jpg]
Reply
#3 02-15-2011, 08:19 PM,
no you'll probably get nothing at all, is the garage made of aluminum,really hard to get any good stations when inside one of those

its possible that the antenna may be bad also,does the bike have a cb?
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#4 02-15-2011, 08:22 PM,
opps just thought of soemthing......is the mute switch on the handlebars pressed in?

Angela,just thought of that and was typing when you posted ahead of me
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#5 02-15-2011, 08:32 PM,
even if it wasn't pressed in(the mute switch) work it a couple times and maybe clean it out with some wd-40 or electrical cleaner,they sometime get dirty and stick in on position
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#6 02-15-2011, 08:38 PM,
I depressed the mute button just for kicks one day, and the darn thing got stuck. Radio remained at low volume until I wiggled it loose... (and by that I mean the mute button) :d
Reply
#7 02-15-2011, 08:47 PM,
ok all thanx for the input the mute button is first on the list to clean hope it is so simple
[Image: VisitedStatesMap.jpg]
Reply
#8 02-15-2011, 09:11 PM,
Mine also has no volume on either the speakers or the headset for the am/fm radio, it is much quieter than the mute alone. This started about four years ago and lasted for about six months and then was OK for the next six months before returning again.

The tape deck works fine and gives plenty of volume, (I use a cassette adapter most the time from my MP3)

Now if I play with the tape/radio or the am/fm buttons I can get the full volume to function sometimes, but it only lasts for a second or two before the extreme mute kicks back in again.
'RIDE TO BE SEEN' :d

Most common quote from a cager after killing a motorcyclist.

"I never saw him" instead of "I never looked for him".
Reply
#9 02-16-2011, 05:43 AM,
sounds like a $100 trip to sierra would solve that dilemma,sounds like a broken or intermttent part in the radio section,plus if needs to be retuned they'll take care of that too

heck i sent them 3 radios last year 8 days before i was going on a trip and figured i wouldn't see them till after i got back from my trip and they all came back the day before i left for canada

some things just aren't worth livin with the heartache,besides if ya have figured out a way to take it with you when ya go let me know,i already figured that i cant take three fully packed 53'ors with me when i go,but its gonna be a helluva estate sale
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#10 02-16-2011, 06:53 AM,
Same thing happened to my unit.
I opened it up to check it out and found a burnt internal amplifier circuit board.
Sent it to Sierra Electronics for repair. There was nothing they could do because the board itself was burnt.
I had to go shopping for a new OEM radio unit.
1984 GL1200 Aspencade - Original Owner (SOLD Jan. 14, 2012) .......
Two tone Metallic Beige
Hondaline stereo and CB radio
Markland Electronic Cruise Control

GL1800 - Original Owner
Caliente Metallic Red
Comfort & Premium Audio Package with CB Radio
Reply
#11 04-24-2011, 08:05 AM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  1984 Aspencade radio volume Cornhusker Joe 0 74 12-14-2019, 11:28 PM
Last Post: Cornhusker Joe
  Intermittant Radio Volume redglbx 2 651 10-07-2013, 08:52 AM
Last Post: bs175dths
  Radio volume problems MortyStewart 2 403 07-16-2011, 04:23 AM
Last Post: neoracer
  Radio switch and tape deck volume issues 20 958 10-13-2008, 11:19 AM
Last Post: neoracer
  CB Radio Audio Weak-Low Volume Suddenly neoracer 3 396 08-17-2008, 09:30 AM
Last Post: neoracer

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html