Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gl1200 Neutral Light not Working
The neutral light on my 84 Interstate works intermittently, sometimes it works and sometimes it does not.

The bike will start fine in neutral without pulling in the clutch whether or not the light is on.

I have searched the forum and most of what I found is about the light being on all the time or comes on when the clutch is pulled.

The OD light works fine....

Any suggestions would be greatly appreciated...

Thanks
Dale
Reply
#1 11-10-2010, 05:55 AM,
sounds like the bulb is burnt out pm me your email address and i'll try to find the pdf for that section and posssibly a pics of where the connector is to check that its working i'd send you the elctrical manual but its for the later models and its over 100mb large and too big to send thru any isp


Attached Files
.pdf   GL1200 Interstate Inst Panel-Neutral.pdf (Size: 249.58 KB / Downloads: 46)
.pdf   GL1200 Interstate Starter Circuit.pdf (Size: 276.54 KB / Downloads: 42)
.pdf   GL1200 Starting System Pics.pdf (Size: 4.1 MB / Downloads: 54)
.pdf   GL1200 Troubleshoot Gearshift Indicator.pdf (Size: 1.9 KB / Downloads: 69)
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#2 11-10-2010, 10:03 AM,
neoracer Wrote:sounds like the bulb is burnt out pm me your email address and i'll try to find the pdf for that section and posssibly a pics of where the connector is to check that its working i'd send you the elctrical manual but its for the later models and its over 100mb large and too big to send thru any isp

Hey Earl,

I don't think its the bulb, it will come on sometimes just not all the time.....

Thanks
Dale
Reply
#3 11-10-2010, 10:13 AM,
It sounds like the neutral light switch is loose or bad contacts. It could be wiring or a loose bulb.
Ride safe have fun and enjoy. Lane
1985 Aspencade
2002 Vulcan
Reply
#4 11-10-2010, 12:31 PM,
I could be the bulb: the glass part of the bulb is loose inside the metal part of the bulb; the lead tip on the bottom of the bulb is not making good contact with the socket; there may be corrosion between the metal part of the bulb and the socket

There may be a loose plug in the harness leading to the bulb.

Could be the neutral switch is defective, the switch may be loose in the engine block, the electrical connection at the switch could be loose.

Start with the easy stuff first, like the bulb, and go from there.


~O)
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#5 11-10-2010, 12:58 PM,
See the GL1000 site post on diagnosing neutral light problems. It mainly discusses neutral lights that stay on all the time but gives a simple step-by-step diagnosis procedure complete with photos and diagrams.
[Image: Akriti2450x338.jpg]

" ... If you have an idea and I have an idea and we exchange these ideas, then each of us will have two ideas." ~ George Bernard Shaw (1856-1950)
Reply
#6 11-10-2010, 10:04 PM,
The neutral swith went out on mine a while back; found a used one on eBay. Once I removed the old one, I discovered I could have easily repaired it. Once of the wire connections from inside the motor broke. An interstate can use a swith from either another Interstate or Aspy, but an Aspy can only use one from an Aspy.
For what is a man profited, if he shall gain the whole world, and lose his own soul? Matthew 16:26
For the love of money is a root of all kinds of evil. 1 Timothy 6:10
Reply
#7 11-11-2010, 01:59 AM,


Possibly Related Threads…
Thread Author Replies Views Last Post
Smile ELECTRIC HELP, THE NEUTRAL LIGHT BadMonk 3 173 11-01-2018, 08:47 AM
Last Post: BadMonk
  license plate light, neutral light, front brake light problems steelhorseangel 8 1,473 07-16-2013, 03:35 PM
Last Post: bs175dths
  LED light Kit for GL1200's from LED Nights 4 1,125 03-23-2012, 01:39 AM
Last Post: Singewald
  1984 GL1200 trunk light wiring 29 1,999 04-07-2011, 05:32 PM
Last Post: Guest
  Neutral light On 11 571 07-22-2009, 04:59 PM
Last Post: Guest
  Neutral light 3 356 04-23-2009, 10:34 AM
Last Post: Guest
  brake light not working 3 256 05-30-2008, 06:19 AM
Last Post: Guest
  GL1500 light bar on GL1200 SEI TNroadrider 4 732 10-26-2007, 07:21 PM
Last Post: TNroadrider
  Low fuel light out 84 GL1200 vrocrider 2 722 03-20-2007, 10:31 AM
Last Post: SIR tricky

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html