Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Re: Charging System Problem
I was having trouble with my battery running out of juice and barely having enough to get the bike started again if I shut it off. So figuring the battery was about 3 or 4 years

old I purchased a new battery.



Problem is same thing started happening right away again. I tested the battery at idle and got 12.3 - 12. 7 volts ( after charging it ) but when checking it under load 2500 to 5500 rpm it is not charging.



So it seems I may have purchased a battery unecessarily as it would appear my charging system is not working.



I am not electrically oriented at all so have no real idea what could be the problem. Now when I bouth the bike a few months ago the owner told me a previous owner had the stator replaced or fixed ? But there is no paper proof of that. Is there a way to tell for sure if the stator has been replaced or fixed ?



Also any suggestions on what could be a possible culprit in a charging system that is not working ?



Thanks !

tgsguitar ( Jim )
Reply
#1 05-18-2010, 02:12 PM,
sounds like stator problem again or maybe a connector/regulator problem

pm sent
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#2 05-18-2010, 02:41 PM,
Start at the source, do the alternator tests.
The only stupid questions are the one's that are not asked.

Reply
#3 05-18-2010, 03:59 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Charging system voltage Jim Penner 8 1,986 08-11-2019, 11:59 AM
Last Post: glhonda
  Charging Problem yiterp 4 542 05-15-2013, 09:24 PM
Last Post: bs175dths
  charging system question yiterp 5 730 05-08-2013, 01:42 PM
Last Post: neoracer
  Charging System Problem BikerNewsman 28 3,276 07-25-2012, 03:32 PM
Last Post: bs175dths
  Found Problem. Was NOT the charging system MikeM 3 908 12-05-2011, 06:17 AM
Last Post: Roleketu
  charging system issues/ stator issues 9 1,210 12-07-2010, 08:07 AM
Last Post: Guest
  Campbell`s electronics Charging system harness 38 2,853 05-04-2010, 06:14 PM
Last Post: Guest
  Charging System Failure Alert!! William_86 6 1,112 04-20-2010, 12:04 PM
Last Post: Roleketu
  charging system irregularity Jim Penner 31 2,436 11-22-2009, 03:54 PM
Last Post: Jim Penner
  charging system output? 18 1,481 11-05-2009, 05:10 PM
Last Post: admin

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html