Thread Rating:
  • 3 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Won't Start
I believe that when the motor turns over slow when starting, there is NOT a lot of "juice" going to the coils....which could cause a very weak or no spark.

If a boost or after a charge it starts...I would think about the battery replacement. That would be my initial suggestion.

...and I would also suggest going to Wal-Mart and buying the $21 Schumacher 1.5a automatic battery tender. That thing has worked great. I bought 4. One for each of my boys bikes...93 Shadow 750 ACE, 94 VTX 1300, one for my GL1200, and one for the lawn mower. All cranked after our Mississippi winter..which isn't too bad, but that didn't happen last year. The '94 VTX1300 has the orginal battery and has used the Schumacher tender for the past 2 years. But there is no way I can say that is what has caused it's long life. I didn't have the same battery as a control.

But then again, it's only my opinion.
Reply
#3 04-22-2010, 10:44 AM,


Messages In This Thread
Won't Start - by tgsguitar - 04-22-2010, 09:04 AM
Re: Won't Start - by dwitgoldwing - 04-22-2010, 09:42 AM
Re: Won't Start - by Guest - 04-22-2010, 10:44 AM
Re: Won't Start - by admin - 04-22-2010, 12:28 PM
Re: Won't Start - by Guest - 04-22-2010, 01:52 PM
Re: Won't Start - by tgsguitar - 04-23-2010, 08:19 PM
Re: Won't Start - by roscoepc - 04-23-2010, 09:12 PM
Re: Won't Start - by admin - 04-24-2010, 08:32 AM
Re: Won't Start - by neoracer - 03-30-2012, 07:38 AM
Re: Won't Start - by admin - 03-30-2012, 11:58 PM
Re: Won't Start - by seabee - 03-31-2012, 02:38 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html