Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
gear display problem
Only have N, 4, and OD displaying on gear selection LED. Trying to get to the connector to check it out but can't figure out where to find it. Manual says drop the bottom of fairing but the plate on the bottom has two screwss to remove but after removing the screws I can't remove this bottom plate. Can't figure where else this bottom plate is being held on. I cleaned up and checked all the connectors behind the instrument cluster. Any help appreciated
Bill

1984 Aspencade - Pearl Blue/Grey
2004 RoadStar - White
Reply
#1 05-08-2007, 07:09 PM,
I would lay money that the switch itself is dirty and not making contact in the other gears.The switch is behind the front engine cover.If you have the Haynes manual it tells you how to test and verify the dash by grounding each terminal.You could also check the switch itself by hooking a test light to 12 Volts and check each terminal on the harness side and going through the gears(engine not running)Test light should light in each gear position.Test is on page 9-10 in the manual that I have.It says to unplug the connector at the back of the dash so you shouldn't have to remove the lower fairing unless you are replacing the switch.

Wire colors at 6 wire connector
1st Yellow
N Light green/red
2nd Blue/yellow
3rd White/blue
4th Red/white
OD Green/Orange
Hope this helps.

You could also use an Ohmeter to check for continuity on the switch side of the harness while going through each gear position.[/img]
Fatwing Chris
If Id'a known it would last this long I would've taken better care of it !!!
[Image: NewBabyPicsSpring024SmallCustom-1.jpg]
Reply
#2 05-09-2007, 07:59 PM,
Thanks for the info. I really feel like a dumb idiot. Yes I have the manual, but can't find the connector !!!!!!!! I've had the lower RIGHT side off, the windshield and the instrument cluster off and still can't find that connector. Going to take off the lower LEFT side later today.
Bill

1984 Aspencade - Pearl Blue/Grey
2004 RoadStar - White
Reply
#3 05-14-2007, 09:06 AM,
sorry, but i can't understand there it is that "behind the front engine cover" maybe someone can put picture. i can see just N and OD Sad for me its first year on Aspencade 1984 Smile
Reply
#4 10-22-2007, 06:53 AM,
The front plate is where the oil filter mounts to.The water pump is also behind it.You have to drain the oil and coolant out to remove the cover.
Fatwing Chris
If Id'a known it would last this long I would've taken better care of it !!!
[Image: NewBabyPicsSpring024SmallCustom-1.jpg]
Reply
#5 10-23-2007, 06:39 PM,
Bill Davis Wrote:Thanks for the info. I really feel like a dumb idiot. Yes I have the manual, but can't find the connector !!!!!!!! I've had the lower RIGHT side off, the windshield and the instrument cluster off and still can't find that connector. Going to take off the lower LEFT side later today.

I was digging around in the left area where I posted the picture in another post, The place in the picture
<!-- m --><a class="postlink" href="http://usera.imagecave.com/trickyone/WIRING/gearshiftsensorcoupler.jpg">http://usera.imagecave.com/trickyone/WI ... oupler.jpg</a><!-- m -->

Where it shows it isnt on my bike either but on that plate further back there is another connector, I couldnt see it clearly.

The position indicated by the arrow holds the coolant sub harness connector, further to the rear there are two more connectors it could be the furthest one
[Image: witharrow.jpg]

As far as you thinking your a dumb idiot, I think the dumb idiot is the one who wrote the Honda manual, the more I dig around the more confusing it is.
They sometimes use the Interstate pictures to describe parts on the Aspencade. Of course the manual is for both models.
The only stupid questions are the one's that are not asked.

Reply
#6 10-23-2007, 07:18 PM,


Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html