Thread Rating:
  • 5 Vote(s) - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Neutral light On
Hi All

I have a 1985 GL1200I and lately the after market radio will turn off all by itself and then come back on. Today I rode the bike to work and at 1 point I came out to see that the neutral light was on, no key in the ignition , the bike was off and just sitting there parked. Any Ideas?

Well it Just got worse! Everytime I pulled in the clutch the neutral light would come on and the headlight would dim. Then it died all together. Now I have nothing no lights of any kind, and no starter and the battery read 12 volts.
Reply
#1 06-24-2009, 04:33 PM,
Well i believe I may have found a problem, thanks to this forum and another topic:
http://www.gl1200goldwings.com/viewtopic...=55&t=3617
It looks as if I melted the fuse holder for the 30 amp fuse or dogbone as it is refered to. the fuse just fell apart when I touched it. the 4 wire plug is melted and the wires are exposed and corroded.Tommorow I will attempt to make repairs as Tricky describes and go from there.

Tricky's Repair Article http://gl1200goldwings.com/techcenter/article1004.htm
Reply
#2 06-24-2009, 08:30 PM,
Well I am back up and running I will know later if this fixed all my demons. Attached is a picture of a melted main fuse assembly, the fuse did just flaked off as if it was just ash, I hope you can see how badly the conector is melted. Even the wires have blisters on them.
I would like to thank this forum for the information and to Tricky for posting an excellent repair procedure.
Just thought i would post a picture of the before, since Tricky has the after picture.


Attached Files
.jpg   MainFuse.jpg (Size: 236.75 KB / Downloads: 136)
Reply
#3 06-25-2009, 05:28 PM,
Glad you got it up and running again.
The only stupid questions are the one's that are not asked.

Reply
#4 06-25-2009, 05:40 PM,
Yeah, that happened to my wing too. The guy I bought the bike from had just replaced that unit because it did what yours did. That first summer it warmed up real bad. Make sure all the connections are tight.

Also, had some similar problem with one of the wires off the stator. I solved the over heating problem there by soldering the connection instead of using the crimp connectors.
1985 GL1200a
Live to ride,
Ride to live!
Reply
#5 06-25-2009, 08:48 PM,
Well now I have still have a problem when I squeeeze the clutch the neutral light comes on. I would like to know if this is ok because I have a 3-1/2 hr trip one way planned for tomorow and I would like to know that I can make it there and back without problems?
Reply
#6 06-26-2009, 05:14 PM,
Popellis Wrote:when I squeeeze the clutch the neutral light comes on

Most likely a bad silicone rectifier. If it is, it's not something that would keep you from riding.
<!-- l --><a class="postlink-local" href="http://www.gl1200goldwings.com/viewtopic.php?f=55&t=6558&p=50007#p50007">viewtopic.php?f=55&t=6558&p=50007#p50007</a><!-- l -->
Reply
#7 06-26-2009, 05:39 PM,
Thanks all for the help

I made my 400 mile trip without a hitch except for a sore butt, all went well. I went to a somewhat local bike rally in Johnstown PA. 3 hours up. walked for 8 hours and rode home for another 3 hours.
I will have to find a silicon rectifier since I really can't tell what it looks like from the drawing and do not know where it is located. The diagram kinda looks like it is under the seat.
Reply
#8 06-28-2009, 05:59 PM,
It is under the seat on the left side. It is about 1/2"-3/4" square, black. Poorboy
Reply
#9 06-28-2009, 07:15 PM,
Well I found the Silcon Rectifier. I had to remove the faux tank to get access to it. I replaced the connectors and the melted rectifier, and now all is good.

Thanks for all the help.


Attached Files
.jpg   Silicon Rectifier.jpg (Size: 119.21 KB / Downloads: 124)
Reply
#10 07-22-2009, 02:35 PM,
Popellis Wrote:Well I found the Silcon Rectifier. I had to remove the faux tank to get access to it. I replaced the connectors and the melted rectifier, and now all is good.

Thanks for all the help.


A little further back and that could have been a rectum-fryer!
Reply
#11 07-22-2009, 04:59 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
Smile ELECTRIC HELP, THE NEUTRAL LIGHT BadMonk 3 175 11-01-2018, 08:47 AM
Last Post: BadMonk
  license plate light, neutral light, front brake light problems steelhorseangel 8 1,473 07-16-2013, 03:35 PM
Last Post: bs175dths
  Gl1200 Neutral Light not Working diver4 7 682 11-11-2010, 01:59 AM
Last Post: Oldman
  Neutral light 3 357 04-23-2009, 10:34 AM
Last Post: Guest

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html