Thread Rating:
  • 5 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clicking from rear wheel?
The last couple days I've noticed a clicking noise that's definitely coming from behind me. The PO said he lubed the fingers right before he turned the bike over and said that usually got rid of that problem. Does that sound right or should I be looking at wheel bearings also? I'm not sure he was using a Moly lube to begin with so I may pull things apart just for spline lube and such anyway.
Reply
#1 09-04-2008, 08:47 PM,
G'day from Australia,I had the same problem with mine,ended up being the inner wheel bearing spinning in the wheel.Had to have the wheel machined and oversized bearings installed.This is apparently a fault in some gl1200 mainly 84/85 models.I was lucky that i got to it early otherwise i could have stuffed up the rim .Pull the rear wheel off as soon as possible and check it out. Hope this helps.Larry James.
Reply
#2 09-04-2008, 09:02 PM,
OK,
I took the rear wheel off today, along with most of the rear end of the bike. Needless to say but some rear "bumpers" don't come off with just 4 bolts. The final drive coupler (fingers the PO was talking about) has a little play in it. Is this normal? I figure I'll do bearings since I've got the thing apart anyway. Just need to figure out whether or not I should be replacing the wheel.
Reply
#3 09-05-2008, 05:19 PM,
I decided the play wasn't excessive and put in the new wheel bearings and greased the pins of the coupler and the splines with Moly 60.

Amazing no noises from there anymore Big Grin
Reply
#4 09-09-2008, 05:02 PM,
Avalanche_Jack Wrote:OK,
I took the rear wheel off today, along with most of the rear end of the bike. Needless to say but some rear "bumpers" don't come off with just 4 bolts. The final drive coupler (fingers the PO was talking about) has a little play in it. Is this normal? I figure I'll do bearings since I've got the thing apart anyway. Just need to figure out whether or not I should be replacing the wheel.


Read this thread
<!-- l --><a class="postlink-local" href="http://www.gl1200goldwings.com/viewtopic.php?f=59&t=3379&p=28438&hilit=spider#p28438">viewtopic.php?f=59&t=3379&p=28438&hilit=spider#p28438</a><!-- l -->
The only stupid questions are the one's that are not asked.

Reply
#5 09-09-2008, 05:56 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Clicking noise on the heads William_86 3 651 08-13-2008, 05:25 PM
Last Post: 85GL1200I

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html