Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CB Radio Audio Weak-Low Volume Suddenly
All of a sudden after doing some work and taking he false tank off the CB has lost alot of its
audion output...although it receives and u can hear voice at a low volume even with volume
cranked up all the way....used to be had to turn it down to aquarter....what cable leaves the cb with the audio.....radio works fine.....cb audio thru speakers is the same as thru headset...low volume although i do not use it much i got caught in a traffic backup last week when if i had known could have detoured and saved me a half hour idling along in traffic grrrrrrr
Sad Sad Sad Sad
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#1 08-16-2008, 01:54 PM,
Headset output wire is separate from speaker output wire on the CB

Presumably you just had the false tank of and havnt disturbed the wiring under the left pocket.

My only guess is the antenna might have been disturbed.

The only other section that handles both headset and speaker inputs is the multi changer box.

It could be that the CB plug is not making good contact.

Headset output to multichanger is N
CB audio out to multichanger (to power amp and speakers) is F


Attached Files
.gif   cb Harness Plug.gif (Size: 10.21 KB / Downloads: 159)
The only stupid questions are the one's that are not asked.

Reply
#2 08-16-2008, 06:43 PM,
went out and cleaned and reconnected all connectors no difference but when i was putting the left pocket back on had to push the cable that has the audio putput forward out of the way....and when i did the audio output cam back to normal levels and i expect is fixed...will find out later when i get close enough to interstate...must be...where that cable goes that i pushed dont care...will figure it out next time the pocket comes out.. Big Grin Big Grin old enough to know when u to leave well enough alone
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#3 08-17-2008, 09:30 AM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  1984 Aspencade radio volume Cornhusker Joe 0 74 12-14-2019, 11:28 PM
Last Post: Cornhusker Joe
  Intermittant Radio Volume redglbx 2 652 10-07-2013, 08:52 AM
Last Post: bs175dths
  Radio volume problems MortyStewart 2 403 07-16-2011, 04:23 AM
Last Post: neoracer
  Radio Volume Siberiancat 11 932 04-24-2011, 08:05 AM
Last Post: Ranch55
  Radio audio problem... normal then insanely quiet... 31 1,406 02-12-2009, 10:36 AM
Last Post: Guest
  '85 Ltd Ed weak radio reception roscoepc 3 379 11-04-2008, 11:17 AM
Last Post: roscoepc
  Radio switch and tape deck volume issues 20 959 10-13-2008, 11:19 AM
Last Post: neoracer
  WHAT WAS THE BASIC AUDIO ON AN 84 GL..RADIO/TAPE..CB ? hoofman 3 516 08-23-2007, 02:51 PM
Last Post: hoofman

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html