Thread Rating:
  • 3 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another Starter Question
I have a 85 LTD Trike . I have installed a new battery but the Starter isn't turning over. I have put my test lite on the starter bolt and when I pust the start button the test lite will lite
up. The Solenoid will click when start button is push. I was just wondering if it could be the starter or the solenoid .
Jerry Driggers
1985 LTD Trike
Member American Legion Post 181--American Legion Post 181
Member American Legion Riders Post 181-- American Legion Riders Post 181
Member PGR--Patriot Guard Riders
Member GWRRA Chapter GA-K--GWRRA Chapter K
Reply
#1 07-01-2008, 09:18 AM,
well... heres a list of to do:

First you want to know if is the starter or the soilenoid or wiring..

run a 12 gauge wire, directly from the battery positive to the starter bolt, dont get scared if the first time it pops some sparks.
85' GL 1200 Interstate - My Picture Thread
[Image: signaturebg4.jpg]
Reply
#2 07-01-2008, 10:17 AM,
Thanks for the help. It was the starter I took it off and put new brushes and clean it up and installed it back on and it work good
Jerry Driggers
1985 LTD Trike
Member American Legion Post 181--American Legion Post 181
Member American Legion Riders Post 181-- American Legion Riders Post 181
Member PGR--Patriot Guard Riders
Member GWRRA Chapter GA-K--GWRRA Chapter K
Reply
#3 07-10-2008, 07:38 AM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Another Starter Question ortiger1 13 1,028 07-27-2011, 09:11 PM
Last Post: unionjack
  1200 starter question 4 543 10-17-2010, 08:47 PM
Last Post: admin
  another starter question detdrbuzzard 11 792 01-02-2008, 09:37 PM
Last Post: admin

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html