Thread Rating:
  • 5 Vote(s) - 2.4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
turn signals and speedo
Went out for a ride today, me and the misses cruisin' and lovin' life. Just before we got back to the house The speedometer stopped working. display just reads 0. I don't know if they are connected or not but the turn signals also quite cancelling automatically. I have to punch the button like you do when using them to change lanes. I checked all the fuses in the main block under the tank shelter I even checked the ones under the left pocket of the fairing. All were good. Anybody have any suggestions as to where I need to look to find the problem. The bike is a '86 Aspy. As near as I can tell everything else is working fine.
Reply
#1 05-25-2008, 05:10 PM,
Usually the problem with the speedo is the drive piece down at the wheel.The signals are tied into the speedo signal,so when you get the speedo fixed the signals will also work.
Fatwing Chris
If Id'a known it would last this long I would've taken better care of it !!!
[Image: NewBabyPicsSpring024SmallCustom-1.jpg]
Reply
#2 05-25-2008, 07:20 PM,
Speed Sensor Inspection

Disconnect the speed sensor from the speedometer gearbox at the front wheel.
Connect a voltmeter across the Black/Brown and Black/Yellow terminals of the sensor white 3-P coupler.
Turn the ignition switch to ON.
The sensor is normal if the voltmeter needle swings from 0 to about 5 slowly eight times when the sensor drive shaft is turned slowly one full turn.
[attachment=0]


Attached Files
.jpg   speed sensor.jpg (Size: 23.82 KB / Downloads: 82)
The only stupid questions are the one's that are not asked.

Reply
#3 05-26-2008, 05:03 AM,
Thanks Chris, I was afraid of that. Great picture there Tricky, I need all the pictures I can get, I'm easily confused so they help emmensely. Can I access the wiring by removing the guage cluster or is there a different way to get to them?
Reply
#4 05-26-2008, 07:07 AM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  intermittent turn signals GL1200MARTY 0 478 10-16-2018, 06:15 PM
Last Post: GL1200MARTY
  Turn signals not working wingandaprayer 4 1,069 04-10-2017, 05:50 PM
Last Post: SIR tricky
  turn signals not working mike marston 2 1,457 10-08-2014, 07:11 PM
Last Post: Marty B
  turn signals Marty B 12 1,718 08-30-2012, 03:20 PM
Last Post: neoracer
  turn signals Marty B 4 950 08-17-2012, 08:57 AM
Last Post: Marty B
  change out of rear stop/tail light and turn signals waltharper 4 1,403 06-21-2011, 04:54 PM
Last Post: JerryH
  85 Aspy no turn signals or horn 2 789 06-11-2010, 04:37 PM
Last Post: staijo
  self cancelling turn signals rickvo 4 976 09-01-2009, 05:52 PM
Last Post: rickvo
  Hazards work but no turn signals 7 1,169 03-28-2009, 07:20 PM
Last Post: neoracer
  turn signals handle bar switch MRGONE 4 1,137 02-15-2008, 01:14 PM
Last Post: admin

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html