Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
speed sensor issues I think
Ok took the bike half apart and trying to test the speed sensor. however when I put the meter to the bl/yl and bl/br wires theres a continuous 5 volts or so and it dosnt matter whether I turn the sensor or not. What might be wrong with it if theres continuous voltage?

Rob
Reply
#1 09-19-2007, 01:20 PM,
I would suggest that it is shot, it should pulse when turning the sensor.

A long shot would be to take it apart an clean the unit with contact cleaner, I did read somewhere that someone did that and it came back to life, but exactly what it was doing I don't know, failing that I guess a new one is in the works.

The fact that your reading voltage tells me that there isnt a break in the wiring.
The only stupid questions are the one's that are not asked.

Reply
#2 09-19-2007, 06:01 PM,
Yeah its wierd that theres 5-10 volts or so continuous, when I do spin it with a flathead it does nothing. I took it apart and it looks ok inside so I suppose Ill go ahead and order one. Anyone know where to get on a little cheaper than the honda dealer at $165 us?

Rob
Reply
#3 09-20-2007, 09:06 AM,
I just went through the same ordeal with my 86 aspencade,
I purchased a new speed sensor at "mrcycles.com" for $114.00
Good luck,
Bob
Reply
#4 09-22-2007, 09:09 AM,
Curious Ive seen people say that the speed is tied into the stereo at least for the speed volume. Is it tied in to the speedometer at all? If so someone had stolen the stereo and I have a gaping hole there? I doubt it but thought Id ask.

Rob
Reply
#5 09-25-2007, 06:38 AM,
If you have an Aspencade or LTD edition models they have the Automatic Volume Control, it is controlled by the speed sensor. Looking at the diagram I would say the signal from the radio is passed through the ATC then on to the power amp through the terminal component.
The CB isnt affected by the ATC
I dont think the radio sound to the headsets is affected by the ATC either.
The only stupid questions are the one's that are not asked.

Reply
#6 09-25-2007, 12:31 PM,
aragonwhite Wrote:Curious Ive seen people say that the speed is tied into the stereo at least for the speed volume. Is it tied in to the speedometer at all? If so someone had stolen the stereo and I have a gaping hole there? I doubt it but thought Id ask.

Rob

The Aspencade radio is like this:

[Image: aspyradio.jpg]
The only stupid questions are the one's that are not asked.

Reply
#7 09-25-2007, 12:42 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Changing speed sensor bluewing 9 2,065 09-20-2010, 09:00 AM
Last Post: admin
  Problem with my speed sensor --any help???? floridawing 15 2,605 03-02-2008, 04:21 PM
Last Post: Bill Davis

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html