Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Changed coolant! What could possibly go wrong
After many years of lurking I took the plunge and purchased a 1987 1200A Aspe. Could not pass it up. 18K original miles,PO now deceased was a sports car mechanic. Unfortunately left no maintenance records of any kind,fluid changes etc. The machine appears to be well taken care of--no shade tree mechanic marks on it any where. My first inclination is to change (update) all fluids and tune before taking it out on the road. First and the simplest is the cooling fluids--read all available literature,Clymer,major forums. All were and continue to be extremely useful source of HOW To.
Now for the good part:
Drained the used coolant (appearance color,smell test all good) Finding the rad.cap and getting my claw around it was fun. Cap appears in good shape--did not test
One rince thru with clean water.
Refill cooling system with 50/50 (measured precisely) of antifreeze (for aluminum engine) and distilled water (3.4 qts)
Scooch the system until all bubbles were extracted then,with difficulty, relatched the rad.cap.
Started the engine brought up to temp. (twice) steam around the rad.cap and no fan.
Prior to changing the coolant the fan came on--no steam around rad.cap.
Have not removed the radiator or done any further testing concerning thermostat,thermostatic switch or thermo sensor at this point.
Willing to do further disassembly and testing as necessary. I'm a bit flummoxed having done minimal to the cooling system and to be in over heating no fan condition. Any suggestion,thoughts criticisms would be appreciated.
Reply
#1 09-15-2021, 01:53 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Changed Coolant before seeing this forum.... 3 513 07-30-2008, 05:43 AM
Last Post: Guest

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html