Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rear lights all flickering problem on indicating only
If you have three wires coming out of the turn signal lamp holder it might be a problem.

There should be two LIGHT BROWN AND GREEN on the right and ORANGE AND GREEN on the left, the fact that there are two filaments shouldnt make a difference other than using more juice

of course the wiring colors dont make a difference but that you get the polarity correct, Green or whatever color you have going to the ground side of the bulb and the other to the filament.

Check out the schematic at the beginning of the thread
The only stupid questions are the one's that are not asked.

Reply
#16 11-07-2014, 05:08 PM,
Hi Sir Tricky

I can't find the common frame ground, located
under the seat?
I can find the regulator rectifier (green)
and the battery ground (thick black).

*** Does anyone know where all
the grounds should be on the 1200
state please? ***

How do I upload photos & videos
please?

Many thanks!

Angel

I've looked in the Haynes & Clymer
manuals, I can't find any information
about common grounds and there
locations?

I don't know how to upload
photos from an Iphone?...
Is this possible?
I'm not at home, away etc!

Thanks ST

Angie
Reply
#17 11-08-2014, 12:04 PM,
The fact that the lights are working is showing you have ground....... somewhere.....

Here is one of the grounds...this is on 85 LTD but should be the same yours might be just one wire


Attached Files Thumbnail(s)
   
The only stupid questions are the one's that are not asked.

Reply
#18 11-08-2014, 12:32 PM,
Dear ST

Thank you! I've found that
one. It's the ground under the seat
I can't find?

So having disconnected the trunk corner
add on lights and the trunk light bar.
This just leaves the saddlebag lights
sockets. They've been replaced
with 1157 @ 1157 ones, three
wires in each. This is why I wanted
to upload some photos and video
of the rear bulbs all blinking?..

How do I upload ST from an Iphone
or computer?

Thanks ST?

Angel
Reply
#19 11-08-2014, 12:50 PM,
(11-07-2014, 02:30 PM)SIR tricky Wrote: I think the main ground wire is on the frame under the seat, there is another location if memory serves me correct on the left side under the false tank on the regulator location bolt (could be wrong on this one though) been a while since I was in there.

Hi Sir Tricky & y'all

I couldn't find the frame ground
under the seat? I don't seem to
have one?
q) Can someone please send me a photo
of their seat ground.
This might be the totally cure
for the flickering.

What I did was carefully connect a link ground green
wire to left & right bag lights.
I then connected each link ground wire
to metal trunk rack with ring terminals.
The flickering is nearly gone and
looks normal, when switching the turns!

Thanks Sir Tricky & everyone else!

Angel :-)
Reply
#20 11-12-2014, 01:19 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Flickering instrument panel Hibdude 1 34 11-08-2020, 08:13 AM
Last Post: mlh555444
  gl1200 interstate rear lights question please! steelhorseangel 5 654 04-11-2013, 07:59 PM
Last Post: SIR tricky
  Wingleader rear lights, not all working BlkMage 3 914 01-25-2012, 12:04 PM
Last Post: Garycw
  Upper Rear Tail/Brake Lights JackH 4 474 07-27-2011, 01:48 PM
Last Post: JackH
  Rear Brake lights marksaunders 4 700 06-09-2011, 06:03 AM
Last Post: marksaunders
  Rear flashing lights Jaseun 9 1,024 10-05-2007, 08:18 AM
Last Post: admin

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html