Thread Rating:
  • 3 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rear wheel looks off center after tire change
I just replaced my rear tire. The old one was a Dunlop e2 which had the typical zero clearance
at the drive shaft housing. The new tire is a Shinko tourmaster 150 / 90 which has 7/16"ths clearance at the shaft housing. Both tires seem to measure the same overall width so I did some measuring and it seems the wheel is 3/16"ths off center which does not seem possible if everything is on correctly i.e. swing arm-spacer-caliper bracket-spacer-wheel- tube spacer-final drive. Tire pressure is at 38. Wheel bearings are tight and seated properly. Am I hallucinating? anyone switch from a dunlop to a shinko that can verify space? Am I just too much off a perfectionist? Am I being punished by the Honda gods for putting on that Harley tail light? Was this the wrong time astrologicaly to change tires?
84 GL1200 Standard. 46k miles
79 CX500
Reply
#1 12-08-2013, 10:14 AM,
i mounted one for someone else and they never reported a problem,didn't notice anything,i am sure that if something is wrong it will surface quickly when riden

i do that when i mounted a shinko on my front (SEI),that the speedometer went from being fast by 7mph at 70 (GPS) to 3mph fast at 70
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#2 12-08-2013, 05:13 PM,
just make sure the bead is seated ALL THE WAY AROUND the tire, on both sides and check to make sure the tire itself, has no defects (bulges and such)

you should be good to go.....
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#3 12-09-2013, 03:13 PM,
Ran into the same problem on a friends 84 Aspy, When he switched from dunlops to shinko. We had to break the bead and reinflate twice before the tire bead finally completly seated even with tech tire mount. After the bead completly seated all was fine. Look the same amount of tire above the rim, all the way around and both sides.
YOU ARE WHAT YOU ARE & I ARE WHAT I ARE, SO LET'S RIDE !!!!!!!!
Reply
#4 12-10-2013, 11:16 AM,
Thanks for the feedback everyone. Still working on the front end but I guess the test ride will reveal a problem if there is one.
84 GL1200 Standard. 46k miles
79 CX500
Reply
#5 12-13-2013, 11:01 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  wheel bearings Front and rear Dave-85-LTD 1 57 06-14-2018, 01:26 PM
Last Post: glhonda
  Rear wheel removal seagullplayer 11 2,051 06-03-2018, 11:48 AM
Last Post: Milesofsmiles
  rear wheel removal 1200 Aspencade Milesofsmiles 2 67 06-03-2018, 09:01 AM
Last Post: SIR tricky
  rear wheel swap seminolejoe 25 2,509 09-12-2016, 08:15 AM
Last Post: T. Bix
  Rear tire question for my GL1200I BADMOD97 14 2,075 11-18-2014, 02:02 PM
Last Post: BADMOD97
  Rear tire removal, easier third or fourth time around Roleketu 13 1,430 08-15-2013, 06:54 AM
Last Post: bs175dths
  Rear Tire Removal Cyberchip 11 1,339 05-24-2012, 10:35 AM
Last Post: bs175dths
  Rear tire rubbing on swingarm? brobbed 7 590 05-21-2012, 03:29 PM
Last Post: ghostrider52005
  Rear wheel wear Hillbilly Rider 5 517 05-03-2012, 08:55 PM
Last Post: ghostrider52005
  Any tips on rear tire removal? PanMan75 8 516 04-01-2012, 07:34 AM
Last Post: PanMan75

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html