Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
license plate light, neutral light, front brake light problems
hi wingers!

greetings from across the pond!

today I've completed the wiring
on the bike. the 14 po's
lost 7 rear lights wires and i traced &
replaced the main harness.
i traced all the wires in the fairing
and made it like factory again.

i put the fairing back
on and connecting all the
luggage again. all the saddlebags
wiring was corroded, now looking good
and back to factory.

having plugged everything in,
i turned the ignition key
and tested all the components:-

good news, everything worked
except for the:-

license plate light (bulb ok)
light not working?

i couldn't find the neutral light?
it wouldn't come on.
the bike has stood for 2 years.
i found neutral by rocking the bike!

the front brake switch wont illuminate
the brake lights? brake switch
faulty. i could jump the wire,
bypass the switch to test it?

i really enjoyed sorting out the wiring.
it was one big birds nest of anything
but oem wiring.

any advice greatly received!

regards

Angel
Reply
#1 07-10-2013, 04:02 PM,
Probably the micro switch on the front brake lever, yes jump the wires to test, could be corrosion on the connectors.
Then check the switch with an ohmmeter/contiuity tester
Check the ground on the license plate lamp. the brown wire is connected to the brown wire on the brake and tail lights in the harness.
The only stupid questions are the one's that are not asked.

Reply
#2 07-10-2013, 06:17 PM,
I had a similar problem with my front brake micro switch. After by-passing the switch, I found the bulb and wires were good. I removed the micro switch and noticed movement in a little hole as I manually operated the switch. I added a few drops of a contact cleaner and I manually cycled the switch for about 5 minutes. Shook it to removed the excess cleaner and then bench tested.
The contacts were cleaned and the switch was operational, and still is.
No new parts required, just a cleaning.

One of my first projects was a Yamaha 650 twin street bike (Triumph look-a-like) where the bike was stored in the shed and the wiring harness was in the house because the PO thought it would be easier to troubleshoot it that way.

Kudos on the rewiring.
Good Luck.
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#3 07-10-2013, 08:09 PM,
hi bs & tricky

Many thanks for your replies!
It was very good of you.
I will try all of your hints & tips!

I'm concerned why the neutral
light comes on then doesn't?
An intermittent fault!
The project bike has been stored
for two years. Hopefully
with bike use, the missing
neutral light might sort itself out.

When I traced and checked the wiring
I found the ignition black trigger
wire had actually corroded off
the terminal. I've now replaced this.
I don't think the previous owner
spotted this. The reason why the
bike wouldn't start. :-)

Many thanks!

Angel
Reply
#4 07-10-2013, 08:27 PM,
Even if the neutral lamp is not illuminated, if the clutch lever is pulled the engine should start, sometimes it's tricky to get the gear shift in the right position for it to turn on.
The only stupid questions are the one's that are not asked.

Reply
#5 07-11-2013, 04:42 AM,
thanks tricky!

very good of you!.. the nos engine and carbs arrived
today from dublin, i won them on ebay, no miles at all.
never been in a bike. how much would that cost from honda.
the engine and carbs are box fresh, what a lucky find!
i paid £1000 Brit Pounds for nos engine, carbs and starter!..

how lucky was i, just sold my other home, paid mortgage off
and had some profit, money well spent!..

thanks again tricky!

angel
Reply
#6 07-11-2013, 05:55 AM,
Things to remember about the neutral switch are how it is designed to function: the bike will not start if the transmission is in gear and the clutch lever isn’t compressed enough to activate the micro switch next to the hand lever.
If you are getting an intermittent neutral light, (assuming the glass is tight in its socket) that may mean your bulb may not be making a good contact with the socket (you mentioned a corroded black, trigger wire), or corrosion in one of the many plugs between where the neutral light gets its power from the fuse box and the ground location at the shift sensor mounted behind the front engine cover where the water pump hides.
If you suspect the micro switch is not functioning, check to make sure the male terminal is inside the female terminal. The female terminal should have some heat shrink around it and sometimes the male terminal is slipped in between the heat shrink and the female terminal AND NOT ACTUALLY PLUGGED IN.
If you suspect the micro switch is defective, the switch can be bypassed by unplugging the two wires from the switch and jump the connection with a small piece of wire.

Before starting the engine, a great way to determine if you are in neutral is to try and move the bike. If it is in any gear, it will roll very little and then stop.

I hope this helps.

BTW - congrats on the carburetor find!!
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#7 07-16-2013, 01:34 PM,
hi bs

many thanks for your really informative
messages. you're very knowledgeable!

i did find a real bargain.
all genuine. it's a nos 1200 engine
with starter motor!
and nos carbs.
I've checked the carbs today
and they're complete. i checked inside
the tops for diaphragms, springs and needles.
all present. then i checked the bowls
and just found some very slight residue.
all this was cleaned off.

I've just sold my old home
and found a garage that specializes
in restoring 1200 & 1500 goldwing.
i stripped the original carbs
out from my wing. I've decided
to pay for the garage to install
the new engine and carbs.
the price was very reasonable.
I've a back injury and i can't
manage the install myself.
they quoted £270 all labour and
parts.

this will save me hurting my back.

here is a photo of the engine and
carbs, i took this today.
just getting it ready for the bike
mover.

what a great find on ebay!
the seller asked for the winner to
collect. I'm the uk, the engine etc
was in Dublin, Ireland.
I just asked for a shipping quote and
it arrived two days later, gleaming!

thanks again bs!

regards.

Angel
Reply
#8 07-16-2013, 02:26 PM,
if you will pardon the expression;
knowledge is like fertilizer, it is best put to use when it is spread around

Glad to be of some help.
Take care of your back.

-Ride On
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#9 07-16-2013, 03:35 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
Smile ELECTRIC HELP, THE NEUTRAL LIGHT BadMonk 3 176 11-01-2018, 08:47 AM
Last Post: BadMonk
  Repairing low gas indicator Light SilverDave 1 792 03-28-2015, 11:05 PM
Last Post: bs175dths
  "King " style marker light Lenses SilverDave 2 658 03-01-2015, 12:17 PM
Last Post: Roleketu
  Wonky Signal Light 8th_Hussar 1 583 07-24-2014, 09:36 PM
Last Post: bs175dths
  Turn signal/Stop light/ Strange behaviour DC44 13 1,250 01-17-2014, 01:09 PM
Last Post: bs175dths
  Right front running light problem--need help Rockrat84 6 437 08-31-2012, 11:47 PM
Last Post: bs175dths
  Instrument Panel and Tail Light Bulb Replacement BikerNewsman 4 621 06-13-2012, 04:39 PM
Last Post: Usblack129
  LED Trunk Brake light 9 1,153 05-03-2012, 12:33 PM
Last Post: charron.bob
  LED light bulb replacement list myplace 46 10 2,610 03-24-2012, 01:12 AM
Last Post: Dan Bernet
  LED light Kit for GL1200's from LED Nights 4 1,125 03-23-2012, 01:39 AM
Last Post: Singewald

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html