Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Click Click went the bike
Ok so I put a set of jumper cables on the bike battery. Check the volts at the end of the cable 12.6 volts. I snap the ground to the starter casing. Right where the mounting bolt goes. Grab the positive cable an hold it to the lug on the starter. NOTHING Happen. So I open the starter up. Look around for something wrong. Can't find anything. Clean the end of the armature again. I grab the meter to see if I have contunuaty. I put the red lead on the stud( where the battery cable connects)of the starter. I hold it to the first brush. (the brush that is screwed to the wire that goes to the center of the housing, Positive side, The wires are covered an have a special mount) Its good no restiants. I slid the armature in between the brushes. Check the next brush which I believe is the negative one because it has bear wires and no special mount..nothing. I put the starter back togther. Connect the jumper cables NOTHING again. any more ideas. I think the armature is bad. Time to look up how to test a armature
Reply
#11 08-08-2012, 06:25 PM,


Messages In This Thread
Click Click went the bike - by jaycojman43 - 08-04-2012, 01:54 PM
Re: Click Click went the bike - by admin - 08-04-2012, 06:57 PM
Re: Click Click went the bike - by neoracer - 08-04-2012, 07:36 PM
Re: Click Click went the bike - by Burnout - 08-05-2012, 06:51 AM
Re: Click Click went the bike - by jaycojman43 - 08-06-2012, 04:20 PM
Re: Click Click went the bike - by admin - 08-06-2012, 04:26 PM
Re: Click Click went the bike - by jaycojman43 - 08-07-2012, 04:47 PM
Re: Click Click went the bike - by admin - 08-07-2012, 06:56 PM
Re: Click Click went the bike - by jaycojman43 - 08-08-2012, 08:20 AM
Re: Click Click went the bike - by admin - 08-08-2012, 08:33 AM
Re: Click Click went the bike - by jaycojman43 - 08-08-2012, 06:25 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Another click click... seagullplayer 7 732 09-11-2013, 10:11 AM
Last Post: bs175dths

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html