Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clutch problems
Hi. I am new here. I am not very mechanically inclined, but try to do some work when I can. I have a 1987 GL1200 Interstate. I recently had the clutch lever break and it allowed the master cylinder piston to come out. The spring and c clamp were lost. I decided to purchase a different master cylinder, so I bought one on Ebay from an 1987 Aspencade. I dumped out the old fluid and replaced it with new DOT4 brake fluid. When I squeezed the clutch handle I was expecting some fluid to come out, but nothing happened. It pulls very smoothly, but there is no fluid, even with the cylinder off the bike. I went ahead and replaced it on the bike and hooked up everything. I still have no pressure at all when I squeeze the clutch handle. Also, I am not sure where to locate the slave cylinder to bleed the lines. I have a picture in the Honda repair manual, but can't seem to find it. Is it on the back of the engine? Any help would be greatly appreciated.
Thank you,
Don
Reply
#1 08-11-2010, 05:01 PM,


Messages In This Thread
Clutch problems - by Guest - 08-11-2010, 05:01 PM
Re: Clutch problems - by bluewing - 08-11-2010, 05:18 PM
Re: Clutch problems - by SIR tricky - 08-11-2010, 06:57 PM
Re: Clutch problems - by bs175dths - 08-12-2010, 04:10 PM
Re: Clutch problems - by Guest - 08-12-2010, 07:13 PM
Re: Clutch problems - by bs175dths - 08-13-2010, 08:21 AM
Re: Clutch problems - by Guest - 08-13-2010, 05:46 PM
Re: Clutch problems - by Guest - 08-14-2010, 08:57 AM
Re: Clutch problems - by Guest - 08-22-2010, 06:47 PM
Re: Clutch problems - by bs175dths - 08-24-2010, 11:05 AM
Re: Clutch problems - by Ed Z - 08-24-2010, 09:48 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html