Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiring what not to do!
So I bought this 86 SE-I trike a few months ago, and have been putting it back together, new clutch, water pump, stator, engine was already out made life a little easier. Everything pretty much back together now all running albeit a little rough when warmed up but I'll work on that. I have been trying to get the radio working finally able to get it at least to turn on but not a bit of sound, I decided to get down and dirty and pull the gauge cluster to access the radio connector harness low and behold look what I found. I know that the PO did not do it because he never even had it running and had purchased it towards the end of 2013 and never had it running another story there. Some where along the line some got happy with butt connectors instead of either replacing total harness or at least resoldering the wires. I've opted to replace the harness. Every wire had a butt connector. That's a lot of butts to deal with! Enjoy the pictures. Hope it posts correctly


Attached Files Thumbnail(s)
       
Reply
#1 08-13-2016, 11:15 AM,


Messages In This Thread
Wiring what not to do! - by jwebfournow - 08-13-2016, 11:15 AM
RE: Wiring what not to do! - by SIR tricky - 08-13-2016, 03:37 PM
RE: Wiring what not to do! - by jwebfournow - 08-14-2016, 10:14 AM
RE: Wiring what not to do! - by jwebfournow - 08-14-2016, 04:06 PM
RE: Wiring what not to do! - by SIR tricky - 08-14-2016, 05:12 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html