Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starter problem
Bike started great this afternoon. Rode 100 miles up and down 2 mountain passes, stopped for gas, would not start - when I push the start button I can hear it struggle, it turns engine over once then stops and dash lights go out. When I let off the start button, dash lights come back on. New battery with clean terminal connections. Got a push start - rode home, put battery charger on it, let it cool all the way down, same thing. Push start button, struggles to turn over once, then dash lights go out. Let go of button, dash lights go on.

I've read through a number of threads but can't find the exact match to symptoms above. 1987 Aspencade with 90,000 miles, just installed new E3's.

Suggestions please oh wise ones?

Thank you.
Reply
#1 04-06-2014, 09:10 PM,


Messages In This Thread
Starter problem - by 87 aspy idaho - 04-06-2014, 09:10 PM
RE: Starter problem - by old gold - 04-07-2014, 07:59 AM
RE: Starter problem - by Marty B - 04-07-2014, 02:31 PM
RE: Starter problem - by 87 aspy idaho - 04-08-2014, 12:04 PM
RE: Starter problem - by neoracer - 04-08-2014, 01:50 PM
RE: Starter problem - by 1060dsl - 04-08-2014, 06:07 PM
RE: Starter problem - by bs175dths - 04-10-2014, 10:41 AM
RE: Starter problem - by admin - 04-10-2014, 11:28 AM
RE: Starter problem - by 87 aspy idaho - 04-12-2014, 06:47 AM
RE: Starter problem - by admin - 04-12-2014, 06:48 PM
RE: Starter problem - by neoracer - 04-13-2014, 05:45 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Starter rebuilding problem tongy66086 3 702 02-25-2015, 10:19 AM
Last Post: Redriker
  Starter problem 84 GL1200A aspengold 12 790 08-30-2009, 05:57 AM
Last Post: aspengold
  84 interstate starter problem bravedave 5 657 01-09-2008, 05:14 PM
Last Post: admin

Forum Jump:


Users browsing this thread: 2 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html