GL1200 GOLDWINGS
Starter doing nothing at all??? - Printable Version

+- GL1200 GOLDWINGS (http://www.gl1200goldwings.com/gl1200)
+-- Forum: TECH CENTER (http://www.gl1200goldwings.com/gl1200/forumdisplay.php?fid=39)
+--- Forum: STARTER (http://www.gl1200goldwings.com/gl1200/forumdisplay.php?fid=6)
+--- Thread: Starter doing nothing at all??? (/showthread.php?tid=7815)



Starter doing nothing at all??? - Guest - 12-08-2010

Hi all, I have a problem with my starter. It has stopped doing anything at all. Push the button and nothing, not even a click. The battery is new and all the dash lights come on. I have replaced the starter relay but still nothing. The starter cranks when I cross the relay teminals with a spanner. The dash lights dim a bit when the starter button is pressed. Any advice to what the problem may be would be appreciated.
Daveski in the UK. 1985 1200 Interstate


Re: Starter doing nothing at all??? - aspengold - 12-08-2010

Daveski, I'd start by checking the clutch & nuetral switchs, and the fuse. If you replaced the starter relay with the updated one the has a blade type fuse on the relay, that's an easy check. If you are still running the big fuse under the seat it may be blown or have bad connections. I went through this exact problem several months ago, discovered a spider web between the contacts of the clutch switch.

Bob **==


Re: Starter doing nothing at all??? - SIR tricky - 12-08-2010

Do you still have the original wiring at the solenoid?

If so disconnect the plug you will see four spades.

Use a battery and jumpers to do what is in the picture.


Re: Starter doing nothing at all??? - Guest - 12-22-2010

Thanks for the replies regarding the duff starter. I have not managed to have a look at it as we have been snowed under here for the past few weeks and the trike lives outdoors under a cover which is frozen solid. I will have to wait till it thaws a bit before I have have a look.


Re: Starter doing nothing at all??? - Guest - 02-23-2011

daveski Wrote:Thanks for the replies regarding the duff starter. I have not managed to have a look at it as we have been snowed under here for the past few weeks and the trike lives outdoors under a cover which is frozen solid. I will have to wait till it thaws a bit before I have have a look.
Finally got it sorted, it turned out to be faulty wiring on the neutral switch. The bike thought it was in gear even when in neutral so did not work.
Daveski UK


Re: Starter doing nothing at all??? - bs175dths - 05-19-2011

So, is the weather good enough to go riding?
Just doin' a follow-up.