GL1200 GOLDWINGS
Won't Start - Printable Version

+- GL1200 GOLDWINGS (http://www.gl1200goldwings.com/gl1200)
+-- Forum: TECH CENTER (http://www.gl1200goldwings.com/gl1200/forumdisplay.php?fid=39)
+--- Forum: STARTER (http://www.gl1200goldwings.com/gl1200/forumdisplay.php?fid=6)
+--- Thread: Won't Start (/showthread.php?tid=6840)



Won't Start - tgsguitar - 04-22-2010

I had the lower fairing off last night ( left side when sitting on the bike ) including the lowest black cover that installs underneath the storage pocket and sort of encloses the carb area. It has two little tabs on the front of it that are supposed to slip into two little vertical slots that have a rubber grommets in them. These are on the far side of the horn. In any event I had trouble getting those tabs to insert into the slots and was shoving this black plastic housing ( carb shroud ? ) around trying to get them to fit.

This morning I tried to start the bike and no fire. Now the battery sounds pretty low too and I will charge it up but my question is this,
Before I go tearing the fairing apart again, is there any wiring at the front of the engine in the area where I was trying to insert these carb shroud tabs that I might have disturbed. Could I have knocked off a distributor, ignitor or whatever wire that might make the bike fire ?

It could just be the battery but if there is something in that vicinity that I could have damaged I might do well to have a look, but if there is really nothing there then I won;t take it all apart.

Thanks!
tgsguitar


Re: Won't Start - dwitgoldwing - 04-22-2010

I guess it depends on if your bike is completely stock, or not. When I added my Electrical Connections, wiring harness with relay for the coils, there is a wire that if it got cut, would make the coils not fire.

Still, don't fight a losing battle with your battery. These things don't last all that long, (compared to a car battery. I've been getting the sealed glass mat batteries from Batteries Plus and getting a couple years out of each one before they stop holding a charge very well. My last battery failed fairly quickly and the owner of the store swapped me out, no charge, (they have all my info on the computer-(what a novel idea...).

Get a new battery.

Best wishes.
Don W.


Re: Won't Start - Guest - 04-22-2010

I believe that when the motor turns over slow when starting, there is NOT a lot of "juice" going to the coils....which could cause a very weak or no spark.

If a boost or after a charge it starts...I would think about the battery replacement. That would be my initial suggestion.

...and I would also suggest going to Wal-Mart and buying the $21 Schumacher 1.5a automatic battery tender. That thing has worked great. I bought 4. One for each of my boys bikes...93 Shadow 750 ACE, 94 VTX 1300, one for my GL1200, and one for the lawn mower. All cranked after our Mississippi winter..which isn't too bad, but that didn't happen last year. The '94 VTX1300 has the orginal battery and has used the Schumacher tender for the past 2 years. But there is no way I can say that is what has caused it's long life. I didn't have the same battery as a control.

But then again, it's only my opinion.


Re: Won't Start - admin - 04-22-2010

Is there any chance that the kill switch might be turned to off?


Re: Won't Start - Guest - 04-22-2010

admin Wrote:Is there any chance that the kill switch might be turned to off?

That has caused me a fuss before.... They you say to yourself..."Dumb @ss".

Matter of fact, some days I feel I need to just change my name to that...and those days seems to come along mo-regular.


Re: Won't Start - tgsguitar - 04-23-2010

You guys must have met me before ;-) You're right I am a dumb@ass !!!!

When I wheeled the bike outside to start tearing into it, I noticed the Kill Switch had been
knocked just a little off kilter. Put it back in it's correct setting, hit the starter button and
vroommmm.

Worst part is I was out for a ride about a week ago with a few fellas and one of our group
stalled out at a light a stop light and took another light before he got fired again. I happened
to be in the lead part of the group so didn't find out until later what happened. When I asked
him he said "rookie mistake - accidently touched the kill switch and didn't figure it out for a few
minutes ".

I had this happen to me once before a few years ago when I had a 1500 Intruder, back then as
I did now I had major problems imagined in my head. Why do we do that instead of automatically
looking for and checking out the simple things first ???????
Thanks for your suggestions and comments.

tgsguitar


Re: Won't Start - roscoepc - 04-23-2010

Well..... I, for one, have NEVER done anything like that!!!! :- :^O :lol:


Re: Won't Start - admin - 04-24-2010

I'm just glad to hear that you got it going without having to spend hundreds of dollars.


Re: DOA stopped at light and everything dead - johntrudeau - 03-30-2012

Good morning my '85 Ltd was on it's way to work after 4 miles, stopped at a light and engine, and all electric stopped. Wiggled battery terminals and check fusable link too. Anyone have any ideas from here?

Earl jumped in and helped me out! , So after work last night, I graped up some tools and had my wife drop me off. I first checked the battery and it was over 12 volts, tracked the leads back down the positive terminal. Checked the first dog bone fusible link with test light,and it was good. Then found the one I didn't know about until talking with Earl and Bingo, burned in half. I bought alone some lamp cord and made a jumper wire. Drive away in 15 minutes :-)
Thanks to Earl for the assistant!!!!

Stopping at Auto Parts store for fuse holders later today!


Re: Won't Start - neoracer - 03-30-2012

check both dogbones,on one you'll lose everything, on the other your fuel injection system doesn't work
do you have a test light available to you? at work

also possible problem with ignition switch or connector


Re: Won't Start - admin - 03-30-2012

You might also want to pull the false tank off and look at all the connectors at the front of the bike near the fairing. Pop each one apart and examine them carefully looking for burning, corrosion or pushed out connectors. One connector on the right hand side containing a larger red wire can kill the bike completely if it is not in good working order. When you put them back together after the inspection pack each side with dielectric compound to seal them up.


Re: Won't Start - seabee - 03-31-2012

Live and learn... #-O Sometimes the biggest problem has the simplest solution... :oops: